Agency/Insured/Diamond - Web Portal Issue
Incident Report for producersnational
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 21:28 CDT
Identified
The issue has been identified and a fix will be performed on the Agency Website Portal, Insured Website Portal, and the Employee Diamond Portal system on 3/20/2024 from 9-9:30pm CDT.
Posted Mar 20, 2024 - 15:25 CDT
Investigating
We are currently experiencing issues on the Agency Website Portal, Insured Website Portal, and the Employee Diamond Portal system. We are sorry for the inconvenience and we are hoping to have the system restored soon!

Thank you!
Posted Mar 20, 2024 - 10:20 CDT
This incident affected: AgencyPortal, InsuredPortal, and API.