Diamond Reporting Issue

Incident Report for producersnational

Resolved

This incident has been resolved.
Posted Oct 04, 2023 - 12:04 CDT

Update

We are continuing to investigate this issue.
Posted Oct 04, 2023 - 09:27 CDT

Investigating

Hello

We have recently uncovered problems with Diamond reports that are experiencing issues and / or broken.

Our team is in the process of investigating the issue, and will inform you once this issue has been resolved.

Thank you
Posted Oct 04, 2023 - 09:26 CDT
This incident affected: AgencyPortal and InsuredPortal.