Agency/Insured/Diamond - Web Portal Issue

Incident Report for producersnational

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 13:31 CDT

Update

We are continuing to investigate this issue.
Posted Sep 25, 2023 - 11:24 CDT

Update

We are continuing to investigate this issue.
Posted Sep 25, 2023 - 10:29 CDT

Investigating

We continue to experience issues on the Agency Website Portal, Insured Website Portal, and the Employee Diamond Portal system.
We are waiting for Insuresoft to deliver a potential fix that could be tested within the next hour.
We will continue to send updates as we receive them.

Thank you!
Posted Sep 25, 2023 - 10:23 CDT
This incident affected: AgencyPortal, InsuredPortal, and API.