APIs not available
Incident Report for producersnational
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 15:11 CST
Identified
Our API provider is currently down right now. We are waiting an update from our vendor
Posted Nov 24, 2021 - 13:40 CST
This incident affected: API.