RingCentral Contact Center degraded service
Incident Report for producersnational
Resolved
This issue is now considered resolved, contact center phone service should be back to normal operation now.
Posted Jul 27, 2021 - 13:26 CDT
Monitoring
RingCentral has implemented a fix for the issues their customers were experiencing today concerning the contact center. If anyone is still having issues with the contact center calls, please logout of, and then close the MAX agent, then open it back up and login. We will monitor the situation for a determinant amount of time before closing this incident.
Posted Jul 27, 2021 - 12:49 CDT
Identified
https://status.ringcentral.com/#contactcenter-americas-1

STATUS UPDATE
July 27, 2021
08:05:05 CDT
RingCentral Contact Center teams have moved traffic to an alternate datacenter to mitigate the issue causing customers to experience dropped calls and stuck contacts and agent sessions. Contact Center teams will be working to restore datacenter redundancy throughout the day. The next update for this issue will take place the afternoon of 7/27 or if a significant change in status occurs. If you are experiencing issues, please reach out to RingCentral Customer Care.

July 27, 2021
20:41:55 CDT
A portion of Contact Center customers may be experiencing dropped calls and stuck contacts and agent sessions. Contact Center teams have moved traffic to its redundant datacenter and are currently monitoring for stability. The next update for this issue will take place the morning of 7/27 or if a significant change in status occurs. If you are experiencing issues, please reach out to RingCentral Customer Care.

July 27, 2021
19:35:04 CDT
A portion of Contact Center customers may be experiencing dropped calls and stuck contacts and agent sessions. Contact Center teams have moved traffic to its redundant datacenter and are currently monitoring for stability. Please logout, clear cache and cookies, and log back in to your applications. If you are experiencing issues, please reach out to RingCentral Customer Care.

July 27, 2021
19:29:54 CDT
A portion of Contact Center customers may be experiencing dropped calls and stuck contacts and agent sessions. Contact Center teams are moving traffic to its redundant datacenter. If you are experiencing issues, please reach out to RingCentral Customer Care.
Posted Jul 27, 2021 - 10:18 CDT
This incident affected: PhoneLines.