End of Day is running behind scheduled
Incident Report for producersnational
Resolved
EOD finished
Posted Sep 23, 2020 - 07:38 CDT
Monitoring
We have End of Day job still running, which locks system right now. Our ETA will be 7:40am .
Posted Sep 23, 2020 - 07:12 CDT
This incident affected: AgencyPortal, InsuredPortal, and 3rdPartyRaters.