Access to File Share Server is Down
Incident Report for producersnational
Resolved
Issue was caused by low storage on the server due to back ups being moved over night.
Posted Apr 01, 2020 - 09:52 CDT
Update
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2020 - 09:48 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2020 - 09:42 CDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2020 - 09:09 CDT
Investigating
We are currently experiencing errors on our file share server. Access to Trac and write letters are affected. It does not affect Diamond, Insured Portal or Agency Portal
Posted Apr 01, 2020 - 09:07 CDT